Radola - Radosims.comin foorumi

Kaikkea simsistä, ja paljon muutakin!
Tänään on To Syys 19, 2019 10:09 pm

Kaikki ajat ovat UTC+03:00


Tervetuloa Radolaan!

Näin pääset alkuun: Muista lukea säännöt | Apua, tunnukseni ei toimi! | Ehdota uudistuksia | Löydät Radolan myös Facebookista | Mikä on Radola?

Mitä uutta?
∙ 24.2. Prosilver tyyli on jälleen käytössä. Muokkaamaton, mutta toimii mobiilina.
∙ 28.1. Radolan mobiiliversio käytettävissä Tapatalkilla (iOS/Android).
∙ 26.1. uudistuksia foorumin rakenteeseen.
∙ 23.1. uudet, talviset sesonkitittelit.

Kuva


Aloita uusi ketju  Vastaa viestiin  [ 2 viestiä ] 
Julkaisija Viesti
ViestiLähetetty: To Heinä 27, 2017 2:55 pm 
Poissa
Pikkuaktiivi
Pikkuaktiivi

Liittynyt: Ke Tammi 27, 2016 9:01 pm
Viestit: 12
Tämä ongelma vain uuden koneeni (MSI GL72 6QD) kanssa, vanhalla kurjemalla (täytti juuri minimivaatimukset) läppärillä toimi moitteetta. Samoin sisareni pöytäkoneessa joka omaani vanhempi, molemmissa sama käyttis eli win10. Aluksi luulin että ongelma oli käyttiksessä, mutta eikai sitten kerta siskollani pelittää sillä kuitenkin.

Ongelma alkoi jo heti kun asensin simsin tähän koneelle. Peli ei kerkeä edes käynnistyä (ei pääse edes maxis ruutuun asti) kun tulee tämä ruutu:
http://aijaa.com/BPZR0z

Olen etsinyt netistä ties mitä vinkkejä ja kokeillut niitä. Sen verran mitä englantia heikonlaisesti osaan, olen kaikki foorumit ja ohjeet kahlannut läpi. Olen asentanut pelin ja originin ties kuinka monesti uudelleen. Olen myös palauttanut tietokoneen tehdasasetuksiin, jonka jälkeen olen asentanut originin ja simsin uudelleen. Tehnyt pelin korjauksen miljoona kertaa. Muuttanut ohjeiden mukaan jakamisasetuksia (sen jälkeen toimi n. viikon täydellisesti), kokeillut eri yhteensopivuustiloissa, 8-bittisillä väreillä, sama ongelma oli sitten käytössä ladattuja tai ei. Olen katsonut ettei mikään palomuuri yms. estä pelin toimintaa. Kaikki päivitykset (origin, sims, käyttis, näytönohjain jne.) ovat ihan ajan tasalla.

Aluksi peli käynnistyi n. joka kolmas kokeilukerta. Tätä nykyään käynnistyy ehkä 20% kerroista, silloinkin yleensä vain kun kone on käynnistetty päivällä ensimmäistä kertaa. Mutta tämän viikon aikana ruvennut kaatumaan myös kesken pelin, eilen ja tänään en ole saanut peliä ollenkaan auki.
Hemmetin ärsyttävää, olsii ihan mukava pelailla varsinkin näin kipeänä kotona :/


Ylös
   
ViestiLähetetty: La Heinä 29, 2017 2:01 pm 
Poissa
Isompi aktiivi
Isompi aktiivi
Avatar

Liittynyt: Ti Syys 27, 2016 7:18 pm
Viestit: 82
Onko mahdollista ettei uudella koneella olekaan tarpeeksi tehoja pelin pyörittämiseen? Pelaatko täysillä grafiikoilla?
Oletko kokeillut 32-bittistä tilaa (muokataan Originissa pelin ominaisuuksista)? Entä Sims 4-kansion resetointi: siirrä Tiedostot\Electronic Artsissa sijaitseva The Sims 4 -kansio työpöydälle ja käynnistä peli.
Originissa pelin ominaisuuksista voi myös poistaa originin pois käytöstä, oletko kokeillut sitä? Entä pelaamista kokonaan offlinessa?

Anteeksi jos tuli mainittua jotain mitä olet jo kokeillut.


Ylös
   
Näytä viestit ajalta:  Järjestä  
Aloita uusi ketju  Vastaa viestiin  [ 2 viestiä ] 

Kaikki ajat ovat UTC+03:00


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia viestejäsi

Etsi tätä:
Hyppää:  
Keskustelufoorumin ohjelmisto phpBB® Forum Software © phpBB Limited
Käännös: phpBB Suomi (lurttinen, harritapio, Pettis)