Radola - Radosims.comin foorumi

Kaikkea simsistä, ja paljon muutakin!
Tänään on Ke Marras 21, 2018 2:41 pm

Kaikki ajat ovat UTC+02:00


Tervetuloa Radolaan!

Näin pääset alkuun: Muista lukea säännöt | Apua, tunnukseni ei toimi! | Ehdota uudistuksia | Löydät Radolan myös Facebookista | Mikä on Radola?

Mitä uutta?
∙ 24.2. Prosilver tyyli on jälleen käytössä. Muokkaamaton, mutta toimii mobiilina.
∙ 28.1. Radolan mobiiliversio käytettävissä Tapatalkilla (iOS/Android).
∙ 26.1. uudistuksia foorumin rakenteeseen.
∙ 23.1. uudet, talviset sesonkitittelit.

Kuva


Aloita uusi ketju  Vastaa viestiin  [ 2 viestiä ] 
Julkaisija Viesti
ViestiLähetetty: Ma Marras 02, 2015 7:46 pm 
Poissa
Isompi aktiivi
Isompi aktiivi
Avatar

Liittynyt: Ma Syys 28, 2015 12:22 pm
Viestit: 109
Latasin muutaman auton, ja normaaliin tapaan ilmestyivät valikkoon. Autoa ei voi kuitenkaan laittaa peliin, tulee virheilmoitus "komentosarjan kutsu epäonnistui" ja auto katoaa. Onkohan vika siis näissä ladatuissa? Nimittäin muut ladatut toimivat normaalisti. Vai voisiko ongelman ratkaista jotenkin?


Ylös
   
ViestiLähetetty: Ke Heinä 20, 2016 11:18 am 
Poissa
Pikkuaktiivi
Pikkuaktiivi

Liittynyt: Ke Tammi 27, 2016 9:01 pm
Viestit: 12
Mikäköhän minun pelilleni mahtoi tulla kun ladatut lakkaavat vuoronperän toimimasta? On pelittänyt mainiosti viimeisemmänkin päivityksen jälkeen, mutta tänään ilmeni tämä ongelma. Mainittakoon myös että eilen kyllä latailin uusia tavaroita, jotka kyllä toimivat kun eilen niitä kokeilin pelissä.

Ensin pelasin pari tuntia normaalisti ja rupesin sisustamaan taloa. Kokeilin paria ladattua lamppua kattoon, mutten ollut niihin tyytyväinen. Palasin kuitenkin näihin joita kokeilin jo ja koetin laittaa uudelleen, tulee teksti "komentosarjan kutsu epäonnistui" no selvä, kokeillaanpa sitten tuota toista "komentosarjan kutsu epäonnistui" mitvit... juurihan se sama lamppu toimi minuuttia aikaisemmin. Jatkoin sisustelua ja pikkuhiljaa kaikille ladattaville tavaroille kävi näin. Ensin toimivat ja seuraavaksi kokeillessa pamahtaa tuo teksti :/

Onko nyt noissa eiel nlataamissani jokin buginen esine joka aiheuttaa tämän ongelman kaikkien muidenkin ladattujen kanssa? Vai onko tähän löytynyt jotain muuta selitystä?

EDIT: Ongelmaan löytyi ratkaisu ja ohjeet korjaamiseen tällä sivulla http://forums.thesims.com/en_US/discuss ... ication/p5
Jos joku muukin jatkossa painii ongelman kanssa!


Ylös
   
Näytä viestit ajalta:  Järjestä  
Aloita uusi ketju  Vastaa viestiin  [ 2 viestiä ] 

Kaikki ajat ovat UTC+02:00


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia viestejäsi

Etsi tätä:
Hyppää:  
cron
Keskustelufoorumin ohjelmisto phpBB® Forum Software © phpBB Limited
Käännös: phpBB Suomi (lurttinen, harritapio, Pettis)